Back to overview
Downtime
Emergency maintenance
Jun 21 at 03:18pm CEST
Resolved
Jun 21 at 05:38pm CEST
Everything should be fine.
Affected services
Created
Jun 21 at 03:18pm CEST
We’re having some trouble with N1-WAW-PL due to emergency maintenance. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services