Back to overview
Degraded

n1-waw-pl packet loss

Aug 24, 2025 at 9:02pm UTC
Affected services
n3-waw-pl

Resolved
Aug 24, 2025 at 9:09pm UTC

We have identified this issue and fixed it.

Created
Aug 24, 2025 at 9:02pm UTC

n1-waw-pl node is currently experiencing packet loss.