Back to overview
Downtime

Neoprotect connection problem

Aug 26 at 09:46pm CEST
Affected services
n3-waw-pl

Resolved
Aug 26 at 10:11pm CEST

Neoprotect resolved this.

Created
Aug 26 at 09:46pm CEST

A/A, n1-waw-pl can have packet losts