Back to overview
Downtime
n1-waw-pl down.
Aug 27 at 12:03pm CEST
Affected services
n3-waw-pl
Resolved
Aug 27 at 12:47pm CEST
We have fixed the issue and are currently monitoring it.
Affected services
Updated
Aug 27 at 12:11pm CEST
We have identified the issue. The mobo is down.
Affected services
Created
Aug 27 at 12:03pm CEST
investigating
Affected services