Back to overview
Downtime
n1-waw-pl down.
Aug 29 at 01:45pm CEST
Affected services
n3-waw-pl
Resolved
Aug 29 at 04:20pm CEST
We've rebooted the damaged motherboard and are waiting for it to be replaced. Services are working properly.
Affected services
Updated
Aug 29 at 02:04pm CEST
We have identified the issue. The mobo is down.
Affected services
Created
Aug 29 at 01:45pm CEST
investigating
Affected services