Back to overview
Downtime

Network issues

Oct 25, 2025 at 2:34pm UTC
Affected services
n3-waw-pl

Resolved
Oct 25, 2025 at 4:00pm UTC

Resolved

Updated
Oct 25, 2025 at 3:01pm UTC

We’ve identified the issue, and it’s outside our scope.
Traffic on ports 443 and 80 is operating normally at this time.

Updated
Oct 25, 2025 at 2:53pm UTC

Updated to downtime.

Created
Oct 25, 2025 at 2:34pm UTC

Due to neoprotect & HE issues, some services might experience some issues.