Network issues
Resolved
Nov 04 at 01:56am CET
We're on annother network. Everything should work normally.
Affected services
Updated
Oct 31 at 08:33pm CET
We have completed the migration of our core infrastructure from n3-waw-pl to n1-waw-pl. Technically, we renamed n1-waw-pl to n3-waw-pl and deployed a new n1-waw-pl in a different location.
All services, including Git and email, are fully operational. Clients on n3-waw-pl have received the necessary patches, and network activity is currently being monitored.
Please note that n3-waw-pl will be marked as degraded for several more hours, even though the underlying issue has already been resolved.
Affected services
Created
Oct 30 at 10:39pm CET
Due to an outage affecting our primary internet provider (Neoprotect), our traffic is currently routed through a backup link via Germany. As a result, you may experience increased network latency. Please note that all our services remain fully operational — only response times may be temporarily affected.
Affected services