Back to overview
Degraded
GCore network issues
Feb 6, 2026 at 8:53pm UTC
Affected services
n3-waw-pl
Resolved
Feb 7, 2026 at 2:23pm UTC
Should be fixed by now.
Affected services
Updated
Feb 6, 2026 at 8:57pm UTC
We're switched our traffic to backup provider
Affected services
Created
Feb 6, 2026 at 8:53pm UTC
There are issues with GCore. This problem affects people outside of Poland and Orange/UPC internet.
Affected services